CCSNH IT Outage: Network Connectivity Issues

Incident Report for CCSNH

Resolved

To all CCSNH Faculty, Staff and Students:

The issue we were experiencing with network connectivity has been resolved.

If you are experiencing any issues this morning please visit https://resources.ccsnh.edu to contact the help desk.

Thank you,
CCSNH IT Department
Posted Sep 10, 2026 - 07:09 EDT

Investigating

To all CCSNH Faculty, Staff and Students:

We are currently experiencing some intermittent network connectivity issues which may affect internet and access to some CCSNH resources. We are working quickly to resolve this issue and will send updates as we have them available. We apologize for the inconvenience.

Please visit https://status.ccsnh.edu for more information about services affected. If you have any questions, please visit https://resources.ccsnh.edu to contact the help desk.

Thank you,
CCSNH IT Support
Posted Sep 09, 2026 - 13:41 EDT
This incident affected: Telecommunications (VoIP, Networking, Internet) - Location Info in details.